Allow Any Version On Your Minecraft Server With ViaVersion & ViaBackward 1.10 – 1.18+

How to use via version and via backwards to allow lower Minecraft versions or higher Minecraft versions on your server. You can let players on your server from version 1.10 all the way up to the latest version, currently 1.18.1 as of this recording.

This also works for geyser and floodgate meaning you can run a lower version server and still allow bedrock players with the latest version on your server.

Download Links 

SeekaHost Minecraft Servers 

Icons by: Stall Premium and Freepik

How to install geyser & floodgate 

Posted by Jdog
0 views

You may also like...

Leave a Reply

Your email address will not be published.

error

Enjoy this blog? Please spread the word :)

error: Content is protected !!